Рубрики
PHP Web-programming

Чтобы понизить версию с php8.0 до php 7.4, просто выполните следующие команды Debian

a2dismod php8.0
a2enmod php7.4
service apache2 restart

У меня возникла проблема с версиями PHP8 и PHP7.4. Я хотел обновиться до последней 8.0 версии. На CMS еще не поддерживают новую версию. Чтобы откатить назад воспользовался комбинацией которая приведена выше.

Сперва пробовал другой командой

update-alternatives --config php

Откатить с версии 8.0 на 7.4 не получилось. Поэтому команда свыше решают проблему. Версия PHP8.0 очень свежая, пока такую версию не поддерживает ни одно CMS. Ну все равно будем ждать когда версия 8.0 будет поддерживаться.